aboutsummaryrefslogtreecommitdiffstats
path: root/tests/otherbinding/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-01-20 16:14:07 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:13:49 -0300
commit38e10e17700b5381022315729f531f2b863ee3ae (patch)
treebaf38f85aa573ab5359b49f08f7e9e86395d752c /tests/otherbinding/CMakeLists.txt
parentd931b4cf3c4e9fd3bf3e4909f096625da69a78ee (diff)
Use SBK_PYTHON_INCLUDE_DIR instead of PYTHON_INCLUDE_DIRS or PYTHON_INCLUDE_PATH.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'tests/otherbinding/CMakeLists.txt')
-rw-r--r--tests/otherbinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/otherbinding/CMakeLists.txt b/tests/otherbinding/CMakeLists.txt
index 3a16dd67c..ebea91255 100644
--- a/tests/otherbinding/CMakeLists.txt
+++ b/tests/otherbinding/CMakeLists.txt
@@ -26,7 +26,7 @@ COMMENT "Running generator for test binding..."
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_SOURCE_DIR}
- ${PYTHON_INCLUDE_PATH}
+ ${SBK_PYTHON_INCLUDE_DIR}
${libother_SOURCE_DIR}
${libsample_SOURCE_DIR}
${libsample_SOURCE_DIR}/..