aboutsummaryrefslogtreecommitdiffstats
path: root/tests/otherbinding/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2010-02-24 19:30:05 -0300
committerHugo Lima <hugo.lima@openbossa.org>2010-02-24 19:30:05 -0300
commit87e9b581d64e2d34b2cc63ecc80b946be38ad190 (patch)
treed398be0099f141cc321de7e8452b02d42611db99 /tests/otherbinding/CMakeLists.txt
parentea10af7b04f581034a32bf1f051ad0d024cfcc9c (diff)
Fix bug#142.
Reviewed by Marcelo Lira <marcelo.lira@openbossa.org> and Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/otherbinding/CMakeLists.txt')
-rw-r--r--tests/otherbinding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/otherbinding/CMakeLists.txt b/tests/otherbinding/CMakeLists.txt
index b8c4096cf..500e8682a 100644
--- a/tests/otherbinding/CMakeLists.txt
+++ b/tests/otherbinding/CMakeLists.txt
@@ -7,6 +7,7 @@ ${CMAKE_CURRENT_SOURCE_DIR}/typesystem_other.xml
set(other_SRC
${CMAKE_CURRENT_BINARY_DIR}/other/number_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/other/otherderived_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/other/othermultiplederived_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/other/other_module_wrapper.cpp
)