aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-01-24 15:52:18 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:53:51 -0300
commitc89f03fe396278de485dbbebe681b33fc3e91427 (patch)
tree6633c8db6292b9ecde3a857dae1bb7a9bcf4c6a3 /tests/pysidetest/CMakeLists.txt
parentc4ba32827072011e5d7ebea77098339c032f3d5a (diff)
Updated GeneratorRunner calls on CMake files to use "--generator-set" instead of "--generatorSet".
Reviewed by Hugo Parente <hugo.lima@openbossa.org> Reviewed by Luciano Wolf <luciano.wolf@openbossa.org> Reviewed by Renato Araújo <renato.filho@openbossa.org>
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 75fbb6e47..e7a8fa9ff 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -27,7 +27,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/testbinding/testview_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/testbinding/testbinding_module_wrapper.cpp
)
-set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
+set(GENERATOR_EXTRA_FLAGS --generator-set=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
add_custom_command(OUTPUT ${testbinding_SRC}
COMMAND ${GENERATORRUNNER_BINARY} ${GENERATOR_EXTRA_FLAGS}
${CMAKE_CURRENT_SOURCE_DIR}/global.h