aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2011-01-20 15:57:48 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:51:47 -0300
commitda8c292b69c53f0a16bc405ed590ce5d4ecacf9b (patch)
treebe75a999617280c72a94f22517788c9957c8834a /tests/pysidetest/CMakeLists.txt
parent4a2bfc9239c13272478185ce056e481d7aa1106b (diff)
Added test cases for signal emission.
Signals are emitted from C++ and Python. Reviewer: Luciano Wolf <luciano.wolf@openbossa.org> Lauro Moura <lauro.neto@openbossa.org>
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 0ce9da9bb..75fbb6e47 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -76,5 +76,7 @@ PYSIDE_TEST(delegatecreateseditor_test.py)
PYSIDE_TEST(homonymoussignalandmethod_test.py)
PYSIDE_TEST(list_signal_test.py)
PYSIDE_TEST(modelview_test.py)
+PYSIDE_TEST(signalwithdefaultvalue_test.py)
+PYSIDE_TEST(signalemissionfrompython_test.py)
PYSIDE_TEST(version_test.py)