aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorrenatofilho <renato.filho@openbossa.org>2010-11-12 08:52:09 -0300
committerrenatofilho <renato.filho@openbossa.org>2010-11-12 14:25:27 -0300
commit178f81aa70711876fe492431ae32afa3538cf460 (patch)
tree08da3637fb25f36969e8e61daaf1700dc611dea6 /tests/pysidetest/CMakeLists.txt
parent655219636b1500e82d543914045f4cc7ba7db95f (diff)
Added PySide attributes to specify current version, and Qt version.
Fixes bug: #454 Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 176c8cd0e..d983ef8d0 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -63,4 +63,5 @@ add_dependencies(testbinding pyside QtCore libpyside pysidetest)
PYSIDE_TEST(homonymoussignalandmethod_test.py)
+PYSIDE_TEST(version_test.py)