aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Parente Lima <hugo.pl@gmail.com>2011-10-26 18:28:51 -0200
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:56:15 -0300
commit15ceed791f8dda4aa1256e67c11f8a748ce4b7b0 (patch)
treeb71a2c970c244e586de94ddfcb6f5e35e12d27ee /tests/pysidetest/CMakeLists.txt
parentf55d088d4449f0a4b77ab428442a344790fbecd2 (diff)
Fix bug 1016 - "Calling of Q_INVOKABLE method returning not QVariant is impossible..."
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 807463dc9..7661da875 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -12,11 +12,13 @@ add_definitions(-DRXX_ALLOCATOR_INIT_0)
set(pysidetest_SRC
testobject.cpp
testview.cpp
+hiddenobject.cpp
)
set(pysidetest_MOC_HEADERS
testobject.h
testview.h
+hiddenobject.h
)
qt4_wrap_cpp(pysidetest_MOC_SRC ${pysidetest_MOC_HEADERS})
@@ -86,3 +88,4 @@ PYSIDE_TEST(signalwithdefaultvalue_test.py)
PYSIDE_TEST(signalemissionfrompython_test.py)
PYSIDE_TEST(version_test.py)
PYSIDE_TEST(typedef_signal_test.py)
+PYSIDE_TEST(bug_1016.py)