aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-04-11 18:44:57 -0300
committerHugo Parente Lima <hugo.pl@gmail.com>2012-03-08 16:54:09 -0300
commitb3a3a293635281c0e55ee016e3dab77d465d5bb3 (patch)
treeab562c7edc63d93ede30fffa8389a9c58eadc9d8 /tests/pysidetest/CMakeLists.txt
parentb2982dccc5079395231450c21d26a2fc27c32940 (diff)
Create unit test for bug #816.
Reviewer: Marcelo Lira <marcelo.lira@openbossa.org> Hugo Parente Lima <hugo.pl@gmail.com>
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 964d70d07..caa5019bb 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -72,7 +72,7 @@ target_link_libraries(testbinding
add_dependencies(testbinding pyside QtCore QtGui libpyside pysidetest)
-
+PYSIDE_TEST(application_test.py)
PYSIDE_TEST(decoratedslot_test.py)
PYSIDE_TEST(delegatecreateseditor_test.py)
PYSIDE_TEST(homonymoussignalandmethod_test.py)