aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-08-27 19:29:27 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-08-28 14:16:38 -0300
commit6aebdfc467fb3a6436f418875d974542519666b0 (patch)
tree5f755d3f07ae0b287c6093286a5556a8e458e082 /tests/samplebinding/CMakeLists.txt
parent7170eba0ae3b8c1017b08161e827894f6afa6693 (diff)
added convenience binary applications to call the generatorrunner
with --generatorSet parameter for shiboken
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index 08c8ee7ff..67ca34313 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -46,5 +46,5 @@ target_link_libraries(sample
${PYTHON_LIBRARIES}
libshiboken)
-add_dependencies(sample shiboken)
+add_dependencies(sample shiboken_generator)