aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorHugo Lima <hugo.lima@openbossa.org>2009-09-08 14:18:45 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-09-08 14:18:45 -0300
commitb5c80ba98c0100e4aafb5ec767e165949cb5898a (patch)
tree37129d1b23349f290b8a0f7a4bf7364a98c11358 /tests/samplebinding/CMakeLists.txt
parent8ddf82dda3e57fe6d72ed5dab9ebb650cef0765a (diff)
Fix libsamplebinding generator, due to recent changes in boostpythongenerator.
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index 3d80ff9c0..ea684c710 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -27,7 +27,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/sample/virtualmethods_wrapper.cpp
find_program(GENERATOR generatorrunner REQUIRED)
add_custom_command(OUTPUT ${sample_SRC}
-COMMAND ${GENERATOR} --generatorSet=${shiboken_BINARY_DIR}/shiboken
+COMMAND ${GENERATOR} --generatorSet=${shiboken_BINARY_DIR}/shiboken_generator
${CMAKE_CURRENT_SOURCE_DIR}/global.h
--include-paths=${libsample_SOURCE_DIR}
--typesystem-paths=${CMAKE_CURRENT_SOURCE_DIR}