aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-11-26 17:33:26 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-11-26 18:00:32 -0300
commitf694fbbff8999bde36fcd161c3b3f369c7f3e6a1 (patch)
treeeca6ded94a1b7a589a6956fb4fbc0f58794e8a48 /tests/samplebinding/CMakeLists.txt
parent609f863f04e9f29e562f7b091bd4f1cb603b23dd (diff)
Added tests for the validity of Python wrappers used as method arguments.
Reviewed by Luciano Wolf <luciano.wolf@openbossa.org>
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index 7d37950e5..eab8da906 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -39,6 +39,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/sample/overload_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/pairuser_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/point_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/pointerholder_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/sample/polygon_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/privatedtor_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/protectednonpolymorphic_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/protectedpolymorphic_wrapper.cpp