aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-10-30 13:49:14 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-10-30 14:24:21 -0300
commitc5bae38411471448cd226fc91a116034e2757ab3 (patch)
tree86ff44669ab2b2cb8eed3a0ba71ef1676994aeb1 /tests/samplebinding/CMakeLists.txt
parent74b9a717eb0a4e375b91f8cb3a4cf6eebb08486a (diff)
added the Str class to libsample and test cases that check the __str__
implementation and a method that receives a C++ class reference through a Python type implictly convertible to said C++ class Reviewed by Hugo Lima <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index 94de71102..2405f3bf6 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -27,6 +27,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/sample/sample_module_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/samplenamespace_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/simplefile_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/size_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/sample/str_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/virtualmethods_wrapper.cpp
)