aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-11-04 16:39:32 -0300
committerHugo Lima <hugo.lima@openbossa.org>2009-11-04 16:43:07 -0200
commit83c91cc8e7a90946466d0f4b94b7d9c7a93cb5ae (patch)
tree1032db443e659c199d73f7e0df61dcc1fb3c7567 /tests/samplebinding/CMakeLists.txt
parentd396d1233effb0eb4c2fbe777237dbeef6b68d53 (diff)
improved the multiple inheritance test with two new methods that cast
their instance of MDerived to MBase1 and MBase2; also did some refactors and commented the unit test Reviewed by Hugo Parente <hugo.lima@openbossa.org>
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index 774eddf45..f4e3ddb92 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -12,8 +12,8 @@ ${CMAKE_CURRENT_BINARY_DIR}/sample/derived_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/implicitconv_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/listuser_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/mapuser_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/sample/mbase1_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/mbase2_wrapper.cpp
-${CMAKE_CURRENT_BINARY_DIR}/sample/mbase_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/mderived_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/modifications_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/nondefaultctor_wrapper.cpp