aboutsummaryrefslogtreecommitdiffstats
path: root/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
authorMarcelo Lira <marcelo.lira@openbossa.org>2009-11-17 20:35:20 -0300
committerMarcelo Lira <marcelo.lira@openbossa.org>2009-11-18 08:47:47 -0300
commitd2b4c0304ef15deca43c4802c1255ece46f5af53 (patch)
tree0f666726fa615e3ca0dc700d3a48cf141f13404b /tests/samplebinding/CMakeLists.txt
parent8b9677b29a884b2b05e66ad6bb29aad4d82333ee (diff)
Added features to manage basic ownership transference between C++
and Python. Updated the KinderGarten example with two methods that steal and retrieve Python ownership, and added the proper unit tests.
Diffstat (limited to 'tests/samplebinding/CMakeLists.txt')
-rw-r--r--tests/samplebinding/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/samplebinding/CMakeLists.txt b/tests/samplebinding/CMakeLists.txt
index af73a6bdb..9ba100523 100644
--- a/tests/samplebinding/CMakeLists.txt
+++ b/tests/samplebinding/CMakeLists.txt
@@ -14,6 +14,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/sample/event_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/implicitconv_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/intwrapper_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/injectcode_wrapper.cpp
+${CMAKE_CURRENT_BINARY_DIR}/sample/kindergarten_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/listuser_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/mapuser_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/sample/mbase1_wrapper.cpp