aboutsummaryrefslogtreecommitdiffstats
path: root/ApiExtractor/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ApiExtractor/tests/CMakeLists.txt')
-rw-r--r--ApiExtractor/tests/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/ApiExtractor/tests/CMakeLists.txt b/ApiExtractor/tests/CMakeLists.txt
index e207609d5..5429c1cb8 100644
--- a/ApiExtractor/tests/CMakeLists.txt
+++ b/ApiExtractor/tests/CMakeLists.txt
@@ -14,11 +14,9 @@ macro(declare_test testname)
include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
${apiextractor_SOURCE_DIR}
- ${Qt5Xml_INCLUDE_DIRS}
${Qt5Test_INCLUDE_DIRS}
)
target_link_libraries(${testname}
- ${Qt5Xml_LIBRARIES}
${Qt5XmlPatterns_LIBRARIES}
${Qt5Test_LIBRARIES}
${Qt5Core_LIBRARIES}