aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1e87f6216..80eb5d384 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ endif()
if(WIN32 OR AVOID_PROTECTED_HACK)
message(STATUS "Avoiding protected hack!")
add_definitions("-DAVOID_PROTECTED_HACK")
+ set(AVOID_PROTECTED_HACK ON)
else()
message(STATUS "Using protected hack!")
endif()