aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e148c2a66..fc7c37d14 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -151,16 +151,6 @@ if (NOT SITE_PACKAGE)
endif()
endif()
-if(SHIBOKEN_BUILD_TYPE STREQUAL "Debug")
- add_definitions("-DPy_DEBUG")
- set(PYSIDE_PYTHON_LIBRARIES ${PYTHON_DEBUG_LIBRARIES})
-else()
- set(PYSIDE_PYTHON_LIBRARIES ${PYTHON_LIBRARIES})
-endif()
-if(APPLE)
- set(PYSIDE_PYTHON_LIBRARIES "-undefined dynamic_lookup")
-endif()
-
set(GENERATOR_EXTRA_FLAGS --generatorSet=shiboken --enable-parent-ctor-heuristic --enable-pyside-extensions --enable-return-value-heuristic)
enable_testing()