aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6f5609151..df896135f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,8 +4,8 @@ project(shiboken)
cmake_minimum_required(VERSION 2.6)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(ApiExtractor 0.6.1 REQUIRED)
-find_package(GeneratorRunner 0.5 REQUIRED)
+find_package(ApiExtractor 0.7 REQUIRED)
+find_package(GeneratorRunner 0.6 REQUIRED)
add_definitions(${QT_DEFINITIONS})