aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20047c54d..46dc75100 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -55,6 +55,6 @@ install(TARGETS generatorrunner DESTINATION bin)
install(FILES generator.h DESTINATION include)
enable_testing()
-#add_subdirectory(libbindgen)
-# add_subdirectory(tests)
+
add_subdirectory(generators)
+add_subdirectory(tests)