aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fdf3c5850..43ad61dd8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,10 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/generatorrunner.pc DESTINATION
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/FindGeneratorRunner.cmake
DESTINATION share/cmake-2.6/Modules)
+#FIXME: manpages should be installed only on Linux targets
+file(GLOB manpages ${CMAKE_CURRENT_SOURCE_DIR}/*.1)
+install(FILES ${manpages} DESTINATION share/man/man1)
+
enable_testing()
add_subdirectory(generators)