aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1253f923e..600d21f2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -56,6 +56,7 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
add_library(shiboken_generator SHARED ${shiboken_SRC})
target_link_libraries(shiboken_generator
+ ${APIEXTRACTOR_LIBRARY}
${GENERATORRUNNER_LIBRARY}
${QT_QTCORE_LIBRARY})