aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/CMakeLists.txt')
-rw-r--r--PySide/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/PySide/CMakeLists.txt b/PySide/CMakeLists.txt
index 1d7c38006..08cc795ee 100644
--- a/PySide/CMakeLists.txt
+++ b/PySide/CMakeLists.txt
@@ -1,3 +1,4 @@
+project(pyside)
install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/__init__.py
DESTINATION ${SITE_PACKAGE}/${BINDING_NAME})
@@ -6,7 +7,7 @@ add_custom_command(OUTPUT ${${sources}}
COMMAND ${GENERATOR} ${GENERATOR_EXTRA_FLAGS}
${CMAKE_CURRENT_SOURCE_DIR}/../global.h
--include-paths=${QT_INCLUDE_DIR}
- --typesystem-paths=${typesystem_SOURCE_DIR}
+ --typesystem-paths=${pyside_SOURCE_DIR}
--output-directory=${CMAKE_CURRENT_BINARY_DIR}
--license-file=${CMAKE_CURRENT_SOURCE_DIR}/../licensecomment.txt
${CMAKE_CURRENT_SOURCE_DIR}/typesystem_${module}.xml