aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtCore/CMakeLists.txt')
-rw-r--r--PySide/QtCore/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/PySide/QtCore/CMakeLists.txt b/PySide/QtCore/CMakeLists.txt
index e0a82c64d..df05bf652 100644
--- a/PySide/QtCore/CMakeLists.txt
+++ b/PySide/QtCore/CMakeLists.txt
@@ -1,5 +1,7 @@
project(QtCore)
+set(QtCore_gluecode "${CMAKE_CURRENT_SOURCE_DIR}/glue/qeasingcurve_glue.cpp")
+
if (${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} LESS 6)
set (QtCore_46_SRC )
else()
@@ -153,4 +155,4 @@ create_pyside_module(QtCore
""
QtCore_typesystem_path
QtCore_SRC
- "")
+ QtCore_gluecode)