aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtDeclarative/CMakeLists.txt')
-rw-r--r--PySide/QtDeclarative/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/PySide/QtDeclarative/CMakeLists.txt b/PySide/QtDeclarative/CMakeLists.txt
index 587e3b5e6..d61fbf9ae 100644
--- a/PySide/QtDeclarative/CMakeLists.txt
+++ b/PySide/QtDeclarative/CMakeLists.txt
@@ -56,4 +56,7 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtDeclarative${CMAKE_DEBUG_POSTFIX}.so
DESTINATION ${SITE_PACKAGE}/PySide)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtDeclarative/pyside_qtdeclarative_python.h
DESTINATION include/PySide/QtDeclarative/)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/typesystem_declarative.xml
+ DESTINATION share/PySide/typesystems)
+