aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtDeclarative/CMakeLists.txt')
-rw-r--r--PySide/QtDeclarative/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtDeclarative/CMakeLists.txt b/PySide/QtDeclarative/CMakeLists.txt
index 1966cab32..21090df9f 100644
--- a/PySide/QtDeclarative/CMakeLists.txt
+++ b/PySide/QtDeclarative/CMakeLists.txt
@@ -37,7 +37,7 @@ set(QtDeclarative_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtDeclarative)
set(QtDeclarative_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTNETWORK_LIBRARY}