aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtDeclarative/CMakeLists.txt')
-rw-r--r--PySide/QtDeclarative/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/PySide/QtDeclarative/CMakeLists.txt b/PySide/QtDeclarative/CMakeLists.txt
index 940f4d1d3..d2b7e29af 100644
--- a/PySide/QtDeclarative/CMakeLists.txt
+++ b/PySide/QtDeclarative/CMakeLists.txt
@@ -21,7 +21,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtDeclarative/qdeclarativeview_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtDeclarative/qtdeclarative_module_wrapper.cpp
)
-set(QtDeclarative_typesystem_path "${CMAKE_CURRENT_BINARY_DIR}:${QtCore_SOURCE_DIR}:${QtGui_BINARY_DIR}:${QtGui_SOURCE_DIR}:${QtDeclarative_SOURCE_DIR}:${QtNetwork_SOURCE_DIR}:${QtNetwork_BINARY_DIR}")
+set(QtDeclarative_typesystem_path "${QtCore_SOURCE_DIR}:${QtGui_SOURCE_DIR}:${QtNetwork_SOURCE_DIR}:${QtDeclarative_SOURCE_DIR}")
set(QtDeclarative_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QT_QTCORE_INCLUDE_DIR}
@@ -51,7 +51,6 @@ set(QtDeclarative_libraries pyside
set(QtDeclarative_deps QtGui QtNetwork)
create_pyside_module(QtDeclarative
- ${CMAKE_CURRENT_SOURCE_DIR}/typesystem_declarative.xml
QtDeclarative_include_dirs
QtDeclarative_libraries
QtDeclarative_deps