aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtGui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtGui/CMakeLists.txt')
-rw-r--r--PySide/QtGui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtGui/CMakeLists.txt b/PySide/QtGui/CMakeLists.txt
index db0fd9e49..fdc36b304 100644
--- a/PySide/QtGui/CMakeLists.txt
+++ b/PySide/QtGui/CMakeLists.txt
@@ -484,7 +484,7 @@ add_library(QtGui MODULE ${QtGui_SRC})
set_property(TARGET QtGui PROPERTY PREFIX "")
target_link_libraries(QtGui
pyside
- ${PYTHON_LIBRARIES}
+ ${PYSIDE_PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTGUI_LIBRARY}
)