aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtMaemo5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtMaemo5/CMakeLists.txt')
-rw-r--r--PySide/QtMaemo5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtMaemo5/CMakeLists.txt b/PySide/QtMaemo5/CMakeLists.txt
index 4590e40db..5338b8036 100644
--- a/PySide/QtMaemo5/CMakeLists.txt
+++ b/PySide/QtMaemo5/CMakeLists.txt
@@ -41,7 +41,7 @@ set_target_properties(QtMaemo5 PROPERTIES
target_link_libraries(QtMaemo5
pyside
- ${PYTHON_LIBRARIES}
+ ${PYSIDE_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTMAEMO5_LIBRARY})