aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtMaemo5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtMaemo5/CMakeLists.txt')
-rw-r--r--PySide/QtMaemo5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtMaemo5/CMakeLists.txt b/PySide/QtMaemo5/CMakeLists.txt
index 1d4b296d3..7222db055 100644
--- a/PySide/QtMaemo5/CMakeLists.txt
+++ b/PySide/QtMaemo5/CMakeLists.txt
@@ -34,7 +34,7 @@ set(QtMaemo5_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QtGui_BINARY_DIR}/${BINDING_NAME}/QtGui/
${CMAKE_CURRENT_BINARY_DIR}/${BINDING_NAME}/QtMaemo5)
set(QtMaemo5_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTMAEMO5_LIBRARY})