aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtMaemo5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtMaemo5/CMakeLists.txt')
-rw-r--r--PySide/QtMaemo5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtMaemo5/CMakeLists.txt b/PySide/QtMaemo5/CMakeLists.txt
index ac85ea48d..9251cc365 100644
--- a/PySide/QtMaemo5/CMakeLists.txt
+++ b/PySide/QtMaemo5/CMakeLists.txt
@@ -46,7 +46,7 @@ target_link_libraries(QtMaemo5
${QT_QTGUI_LIBRARY}
${QT_QTMAEMO5_LIBRARY})
-#add_dependencies(QtMaemo5)
+add_dependencies(QtMaemo5 QtGui)
# install
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtMaemo5${CMAKE_DEBUG_POSTFIX}.so