aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtOpenGL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtOpenGL/CMakeLists.txt')
-rw-r--r--PySide/QtOpenGL/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtOpenGL/CMakeLists.txt b/PySide/QtOpenGL/CMakeLists.txt
index 5849c9a35..158f4be83 100644
--- a/PySide/QtOpenGL/CMakeLists.txt
+++ b/PySide/QtOpenGL/CMakeLists.txt
@@ -48,7 +48,7 @@ add_library(QtOpenGL MODULE ${QtOpenGL_SRC})
set_target_properties(QtOpenGL PROPERTIES PREFIX "")
target_link_libraries(QtOpenGL
pyside
- ${PYTHON_LIBRARIES}
+ ${PYSIDE_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTOPENGL_LIBRARY})