aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtOpenGL/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtOpenGL/CMakeLists.txt')
-rw-r--r--PySide/QtOpenGL/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtOpenGL/CMakeLists.txt b/PySide/QtOpenGL/CMakeLists.txt
index 8e72a6a9e..16e693796 100644
--- a/PySide/QtOpenGL/CMakeLists.txt
+++ b/PySide/QtOpenGL/CMakeLists.txt
@@ -44,7 +44,7 @@ set(QtOpenGL_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${QtCore_BINARY_DIR}/PySide/QtCore/
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtOpenGL)
set(QtOpenGL_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${QT_QTCORE_LIBRARY}
${QT_QTGUI_LIBRARY}
${QT_QTOPENGL_LIBRARY})