aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtScript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtScript/CMakeLists.txt')
-rw-r--r--PySide/QtScript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtScript/CMakeLists.txt b/PySide/QtScript/CMakeLists.txt
index 8b634472a..af6ffd46c 100644
--- a/PySide/QtScript/CMakeLists.txt
+++ b/PySide/QtScript/CMakeLists.txt
@@ -40,7 +40,7 @@ add_library(QtScript MODULE ${QtScript_SRC})
set_property(TARGET QtScript PROPERTY PREFIX "")
target_link_libraries(QtScript
pyside
- ${PYTHON_LIBRARIES}
+ ${PYSIDE_PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTCORE_LIBRARY}
${QT_QTSCRIPT_LIBRARY}