aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtScript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtScript/CMakeLists.txt')
-rw-r--r--PySide/QtScript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtScript/CMakeLists.txt b/PySide/QtScript/CMakeLists.txt
index af3876840..4bac4ebe3 100644
--- a/PySide/QtScript/CMakeLists.txt
+++ b/PySide/QtScript/CMakeLists.txt
@@ -35,7 +35,7 @@ set(QtScript_include_dirs ${CMAKE_CURRENT_SOURCE_DIR}
${PYTHON_INCLUDE_PATH}
${QtCore_BINARY_DIR}/PySide/QtCore )
set(QtScript_libraries pyside
- ${PYSIDE_PYTHON_LIBRARIES}
+ ${SHIBOKEN_PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTCORE_LIBRARY}
${QT_QTSCRIPT_LIBRARY})