aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtScript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtScript/CMakeLists.txt')
-rw-r--r--PySide/QtScript/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/PySide/QtScript/CMakeLists.txt b/PySide/QtScript/CMakeLists.txt
index 88b0a06ed..024d51f32 100644
--- a/PySide/QtScript/CMakeLists.txt
+++ b/PySide/QtScript/CMakeLists.txt
@@ -1,10 +1,10 @@
project(QtScript)
-if (${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} LESS 6)
- set (QtCore_46_SRC )
+if (${QT_VERSION_MAJOR} EQUAL 4 AND ${QT_VERSION_MINOR} LESS 7)
+ set (QtScript_47_SRC )
else()
- set(QtScript_46_SRC
- ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptprogram_wrapper.cpp
+ set(QtScript_47_SRC
+ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptprogram_wrapper.cpp
)
endif()
@@ -22,7 +22,7 @@ ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptextensionplugin_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptstring_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptvalue_wrapper.cpp
${CMAKE_CURRENT_BINARY_DIR}/PySide/QtScript/qscriptvalueiterator_wrapper.cpp
-${QtScript_46_SRC}
+${QtScript_47_SRC}
)
set(QtScript_typesystem_path "${QtCore_SOURCE_DIR}")