aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtTest/CMakeLists.txt')
-rw-r--r--PySide/QtTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/PySide/QtTest/CMakeLists.txt b/PySide/QtTest/CMakeLists.txt
index aae9bb94a..bfb23f5c2 100644
--- a/PySide/QtTest/CMakeLists.txt
+++ b/PySide/QtTest/CMakeLists.txt
@@ -36,11 +36,11 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
add_library(QtTest MODULE ${QtTest_SRC})
set_property(TARGET QtTest PROPERTY PREFIX "")
target_link_libraries(QtTest
- pyside
${PYTHON_LIBRARIES}
${SHIBOKEN_LIBRARY}
${QT_QTTEST_LIBRARY}
${QT_QTGUI_LIBRARY}
+ ${QT_QTCORE_LIBRARY}
)
add_dependencies(QtTest QtGui)