aboutsummaryrefslogtreecommitdiffstats
path: root/PySide/QtXmlPatterns/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide/QtXmlPatterns/CMakeLists.txt')
-rw-r--r--PySide/QtXmlPatterns/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/PySide/QtXmlPatterns/CMakeLists.txt b/PySide/QtXmlPatterns/CMakeLists.txt
index 73c6e1dc1..df6737287 100644
--- a/PySide/QtXmlPatterns/CMakeLists.txt
+++ b/PySide/QtXmlPatterns/CMakeLists.txt
@@ -50,4 +50,6 @@ install(FILES ${CMAKE_CURRENT_BINARY_DIR}/QtXmlPatterns${CMAKE_DEBUG_POSTFIX}.so
DESTINATION ${SITE_PACKAGE}/PySide)
install(FILES ${CMAKE_CURRENT_BINARY_DIR}/PySide/QtXmlPatterns/pyside_qtxmlpatterns_python.h
DESTINATION include/PySide/QtXmlPatterns/)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/typesystem_xmlpatterns.xml
+ DESTINATION share/PySide/typesystems)