aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 7 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 6a0e02706..ad6303569 100644
--- a/setup.py
+++ b/setup.py
@@ -56,9 +56,10 @@ and
--cmake=/path/to/bin/cmake
respectively.
-For windows, if OpenSSL support is required, it is necessary to specify
-the directory with:
- --openssl=/path/to/openssl/bin
+For Windows, if OpenSSL support is required, it's necessary to specify
+the directory path that contains the OpenSSL shared libraries
+"libeay32.dll" and "ssleay32.dll", for example:
+ --openssl=C:\OpenSSL-Win64\bin
ADDITIONAL OPTIONS:
@@ -150,8 +151,9 @@ OPTIONAL:
Specifying the --openssl option is only required on Windows.
It is a no-op for other platforms.
- You can specify the location of OpenSSL DLLs with option:
- --openssl=</path/to/openssl/bin>.
+ You can specify the location of the OpenSSL DLLs with the
+ following option:
+ --openssl=</path/to/openssl/bin-directory>.
You can download OpenSSL for Windows here:
http://slproweb.com/products/Win32OpenSSL.html (*)