aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d5ff2d756..cfc6c9dea 100644
--- a/setup.py
+++ b/setup.py
@@ -962,7 +962,7 @@ class pyside_build(_build):
executables = []
if sys.platform.startswith('linux'):
so_ext = '.so'
- so_star = so_ext + '.*'
+ so_star = so_ext + '*'
elif sys.platform == 'darwin':
so_ext = '.dylib'
so_star = so_ext