aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d6e9bbe2e..8cced555b 100644
--- a/setup.py
+++ b/setup.py
@@ -931,9 +931,7 @@ try:
with open(os.path.join(script_dir, 'README.rst')) as f:
README = f.read()
with open(os.path.join(script_dir, 'CHANGES.rst')) as f:
- CHANGES = "Changes" + "\n" + \
- "=======" + "\n\n" + \
- f.read()
+ CHANGES = f.read()
except IOError:
README = CHANGES = ''