aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
index 258a011bf..73682b3bc 100644
--- a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
@@ -29,9 +29,7 @@ set(Qt3DAnimation_include_dirs
${Qt53DCore_INCLUDE_DIRS}
${Qt53DRender_INCLUDE_DIRS}
${Qt53DAnimation_INCLUDE_DIRS}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${Qt3DCore_GEN_DIR}
@@ -39,8 +37,6 @@ set(Qt3DAnimation_include_dirs
${Qt3DAnimation_GEN_DIR})
set(Qt3DAnimation_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt53DAnimation_LIBRARIES})
set(Qt3DAnimation_deps Qt3DRender)