aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
index 6d90f76e8..970c9102c 100644
--- a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
@@ -31,11 +31,11 @@ set(Qt3DAnimation_include_dirs
${Qt3DAnimation_SOURCE_DIR}
${Qt3DAnimation_BINARY_DIR}
${pyside2_SOURCE_DIR}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5Gui_INCLUDE_DIR}
- ${Qt53DCore_INCLUDE_DIRS}
- ${Qt53DRender_INCLUDE_DIRS}
- ${Qt53DAnimation_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Gui_INCLUDE_DIR}
+ ${Qt${QT_MAJOR_VERSION}3DCore_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}3DRender_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}3DAnimation_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
@@ -44,7 +44,7 @@ set(Qt3DAnimation_include_dirs
${Qt3DAnimation_GEN_DIR})
set(Qt3DAnimation_libraries pyside2
- ${Qt53DAnimation_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}3DAnimation_LIBRARIES})
set(Qt3DAnimation_deps Qt3DRender)