aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt15
1 files changed, 7 insertions, 8 deletions
diff --git a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
index 9bdf36add..258a011bf 100644
--- a/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DAnimation/CMakeLists.txt
@@ -45,11 +45,10 @@ set(Qt3DAnimation_libraries pyside2
set(Qt3DAnimation_deps Qt3DRender)
-create_pyside_module(Qt3DAnimation
- Qt3DAnimation_include_dirs
- Qt3DAnimation_libraries
- Qt3DAnimation_deps
- Qt3DAnimation_SOURCE_DIR
- Qt3DAnimation_SRC
- ""
- ${Qt3DAnimation_BINARY_DIR}/typesystem_3danimation.xml)
+create_pyside_module(NAME Qt3DAnimation
+ INCLUDE_DIRS Qt3DAnimation_include_dirs
+ LIBRARIES Qt3DAnimation_libraries
+ DEPS Qt3DAnimation_deps
+ TYPESYSTEM_PATH Qt3DAnimation_SOURCE_DIR
+ SOURCES Qt3DAnimation_SRC
+ TYPESYSTEM_NAME ${Qt3DAnimation_BINARY_DIR}/typesystem_3danimation.xml)