aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
index a910e30df..8c87b4332 100644
--- a/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
@@ -31,14 +31,14 @@ set(Qt3DInput_include_dirs
${Qt3DInput_SOURCE_DIR}
${Qt3DInput_BINARY_DIR}
${pyside2_SOURCE_DIR}
- ${Qt5Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${Qt3DCore_GEN_DIR})
set(Qt3DInput_libraries pyside2
- ${Qt53DInput_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}3DInput_LIBRARIES})
set(Qt3DInput_deps Qt3DCore)