aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
index a3366c9ba..a910e30df 100644
--- a/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DInput/CMakeLists.txt
@@ -32,16 +32,12 @@ set(Qt3DInput_include_dirs
${Qt3DInput_BINARY_DIR}
${pyside2_SOURCE_DIR}
${Qt5Core_INCLUDE_DIRS}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${Qt3DCore_GEN_DIR})
set(Qt3DInput_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt53DInput_LIBRARIES})
set(Qt3DInput_deps Qt3DCore)