aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt15
1 files changed, 7 insertions, 8 deletions
diff --git a/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
index 23cde8804..8cf4de37f 100644
--- a/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
@@ -27,11 +27,10 @@ set(Qt3DLogic_libraries pyside2
set(Qt3DLogic_deps Qt3DCore)
-create_pyside_module(Qt3DLogic
- Qt3DLogic_include_dirs
- Qt3DLogic_libraries
- Qt3DLogic_deps
- Qt3DLogic_SOURCE_DIR
- Qt3DLogic_SRC
- ""
- ${Qt3DLogic_BINARY_DIR}/typesystem_3dlogic.xml)
+create_pyside_module(NAME Qt3DLogic
+ INCLUDE_DIRS Qt3DLogic_include_dirs
+ LIBRARIES Qt3DLogic_libraries
+ DEPS Qt3DLogic_deps
+ TYPESYSTEM_PATH Qt3DLogic_SOURCE_DIR
+ SOURCES Qt3DLogic_SRC
+ TYPESYSTEM_NAME ${Qt3DLogic_BINARY_DIR}/typesystem_3dlogic.xml)