aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt b/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
index 09306f480..9197c3542 100644
--- a/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
+++ b/sources/pyside2/PySide2/Qt3DLogic/CMakeLists.txt
@@ -11,15 +11,15 @@ set(Qt3DLogic_include_dirs
${Qt3DLogic_SOURCE_DIR}
${Qt3DLogic_BINARY_DIR}
${pyside2_SOURCE_DIR}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5Gui_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Gui_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${Qt3DCore_GEN_DIR})
set(Qt3DLogic_libraries pyside2
- ${Qt53DLogic_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}3DLogic_LIBRARIES})
set(Qt3DLogic_deps Qt3DCore)