aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt b/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
index d7de684b9..38e764405 100644
--- a/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
@@ -18,17 +18,17 @@ set(QtAxContainer_include_dirs
${QtAxContainer_SOURCE_DIR}
${QtAxContainer_BINARY_DIR}
${pyside2_SOURCE_DIR}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5Gui_INCLUDE_DIRS}
- ${Qt5Widgets_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Gui_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Widgets_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${QtWidgets_GEN_DIR})
set(QtAxContainer_libraries pyside2
- ${Qt5AxContainer_LIBRARIES}
- ${Qt5AxBase_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}AxContainer_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}AxBase_LIBRARIES})
set(QtAxContainer_deps QtWidgets)