aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt b/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
index 6e9492d48..d7de684b9 100644
--- a/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtAxContainer/CMakeLists.txt
@@ -21,16 +21,12 @@ set(QtAxContainer_include_dirs
${Qt5Core_INCLUDE_DIRS}
${Qt5Gui_INCLUDE_DIRS}
${Qt5Widgets_INCLUDE_DIRS}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${QtWidgets_GEN_DIR})
set(QtAxContainer_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt5AxContainer_LIBRARIES}
${Qt5AxBase_LIBRARIES})