aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtCharts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtCharts/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtCharts/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/sources/pyside2/PySide2/QtCharts/CMakeLists.txt b/sources/pyside2/PySide2/QtCharts/CMakeLists.txt
index 03c07b546..5d6ed6aaf 100644
--- a/sources/pyside2/PySide2/QtCharts/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtCharts/CMakeLists.txt
@@ -58,11 +58,6 @@ ${QtCharts_GEN_DIR}/qtcharts_wrapper.cpp
${QtCharts_GEN_DIR}/qtcharts_module_wrapper.cpp
)
-# Sanitize windows.h as pulled by gl.h to prevent clashes with QValueAxis::min(), etc.
-if (WIN32)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DNOMINMAX")
-endif()
-
make_path(QtCharts_typesystem_path
${QtCore_SOURCE_DIR}
${QtCore_BINARY_DIR}