aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt b/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
index b9c5e4b75..145a8bfc3 100644
--- a/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
@@ -8,14 +8,14 @@ ${QtConcurrent_GEN_DIR}/qtconcurrent_module_wrapper.cpp
set(QtConcurrent_include_dirs ${QtConcurrent_SOURCE_DIR}
${QtConcurrent_BINARY_DIR}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5Concurrent_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Concurrent_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
)
set(QtConcurrent_libraries pyside2
${QtConcurrent_LIBRARIES}
- ${Qt5Core_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}Core_LIBRARIES}
)
set(QtConcurrent_deps QtCore)